Google webhooks and notification issue
Incident Report for DoControl
Resolved
The incident is now resolved and everything is functional again, the team will work on backfilling the data.
Posted Feb 09, 2022 - 19:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2022 - 19:17 UTC
Identified
We are seeing a drop in the incoming Google events from 12:40 UTC, the team is working on a fix
Posted Feb 09, 2022 - 19:10 UTC
This incident affected: Google Apps Drive.