Google Drive:Delays in incoming webhooks
Incident Report for DoControl
Resolved
All data were processed successfully without data loss.
We are still monitoring this issue closely, but there are currently no delays in incoming traffic
Posted Dec 20, 2022 - 20:51 UTC
Identified
We seeing delays in the incoming Google Drive webhooks, No data loss was spotted.
Posted Dec 20, 2022 - 20:32 UTC
This incident affected: Backend API (Graphql Api) and Management portal.