API failures and Authentication issues
Incident Report for DoControl
Resolved
This incident was resolved. No data loss or delays in the ingested pipeline was detected.
The API and Web Console are fully functional again
Posted Dec 01, 2023 - 11:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 01, 2023 - 11:20 UTC
Identified
We identified the issue and working to push a fix.
Posted Dec 01, 2023 - 11:19 UTC
Investigating
There are increasing errors in connecting to the web console and authenticating the API.
Posted Dec 01, 2023 - 11:16 UTC
This incident affected: Backend API (Graphql Api).