Authentication system issue

Incident Report for DoControl

Resolved

This incident has been resolved
Posted Dec 13, 2024 - 04:17 UTC

Investigating

Hey,
Users might have issues connecting to the docontrol dashboard.
We're investigating and will update soon.
Posted Dec 13, 2024 - 03:37 UTC
This incident affected: Backend API (Graphql Api) and Management portal.