Microsoft events are not ingested due to M365 outage

Incident Report for DoControl

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 20:44 UTC

Investigating

Events from OneDrive, SharePoint, Teams, and Microsoft Entra are currently unavailable due to an ongoing Microsoft outage.
We are waiting for Microsoft to resolve this issue on their end. Once restored, we will update this status and event activity will resume as normal.
Posted Oct 29, 2025 - 18:18 UTC