Delay in incoming slack events

Incident Report for DoControl

Resolved

There is a 2-hour delay in the processing of new events but no data loss.
Posted Mar 20, 2023 - 19:15 UTC

Investigating

We are currently investigating this issue.
Posted Mar 20, 2023 - 16:45 UTC