Google events delay

Incident Report for DoControl

Resolved

This incident has been resolved.
Posted Jul 28, 2024 - 10:47 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2024 - 08:21 UTC

Identified

We implemented a work around, this work around should solve the issue with slightly delay of assets sync updates.
Google identifies the RC related to another ticket they have, their engineering team is working to resolve it.
Posted Jul 10, 2024 - 23:59 UTC

Update

Google acknowledged they got similar reports from different customers, working on investigating and solving it
Posted Jul 10, 2024 - 18:07 UTC

Update

Google's engineering team is investigating this issue with a high-priority ticket.
Posted Jul 10, 2024 - 08:45 UTC

Investigating

We are experiencing issue of not getting part of the events, google is investigating with us why is it happening.
Posted Jul 09, 2024 - 17:54 UTC
This incident affected: Google Apps Drive and Workflow.