Events page - events Delay

Incident Report for DoControl

Resolved

Events gap filled, all back to normal
Posted Apr 16, 2025 - 21:02 UTC

Identified

We identified an issue where events temporarily stopped being ingested into our system. The issue has since been resolved, and event ingestion has resumed as normal.

However, there is currently a data gap for the affected period. We are actively working to backfill the missing events and will update this page once the backfill is complete.

We apologize for any inconvenience and appreciate your patience.
Posted Apr 16, 2025 - 17:19 UTC

Investigating

Currently, no new events are displayed on the Events page. Workflows are not affected.
Posted Apr 16, 2025 - 14:19 UTC