Workflow execution delays

Incident Report for DoControl

Resolved

After a day that workflow exection are working without any issue this incident can be closed.

Extra monitors and changes were deploy for future better handle of this issue
Posted Sep 23, 2022 - 12:53 UTC

Update

System back to normal
Posted Sep 22, 2022 - 19:44 UTC

Monitoring

A fix was implemented, and the team still monitors this issue. All the events were processed successfully and there is no delays seen on the streaming processing that powers the workflow executions
Posted Sep 22, 2022 - 17:49 UTC

Identified

The delay in processing events are only in the last 2.5 hours.
Currently, the service is keeping up and decreasing the delays.

next update on 30 mins
Posted Sep 22, 2022 - 13:44 UTC

Investigating

We spotted delays in workflow execution runs. The team is currently Investigating the issue
Posted Sep 22, 2022 - 12:47 UTC
This incident affected: Management portal.