using refresh token to get new API access token end up with Unauthorized access

Incident Report for DoControl

Resolved

This incident has been resolved.
Posted Oct 29, 2023 - 08:45 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 29, 2023 - 08:44 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 29, 2023 - 08:30 UTC