Identities module may experience slowdowns and unavailability.
Incident Report for DoControl
Resolved
Incident was resolved
Posted Jan 09, 2025 - 19:04 UTC
Monitoring
Monitoring our services and gradually opening up the Identities module
Posted Jan 08, 2025 - 14:07 UTC
Update
former employee widget is unavailable.
Posted Jan 08, 2025 - 12:41 UTC
Identified
We have Identified the root cause and operating to restore all services
Posted Jan 08, 2025 - 12:37 UTC
Investigating
We are currently investigating this issue.
Posted Jan 08, 2025 - 11:28 UTC
This incident affected: Backend API (Graphql Api).