Google workspace login events and admin events delay (not google drive)

Incident Report for DoControl

Resolved

This incident has been resolved.
Posted Oct 19, 2023 - 13:33 UTC

Investigating

We are currently investigating this issue.
Posted Oct 19, 2023 - 07:28 UTC
This incident affected: Integrations (Google Workspace).