Delays in workflows execution

Incident Report for DoControl

Resolved

At 24.4 (22:36): This incident is resolved. we'll update once all the events will be processed successfully.
At 26.4 (21:00): All events were processed successfully, no more gaps.
Posted Apr 26, 2023 - 21:00 UTC

Monitoring

A fix was implemented, and all workflows have been executed correctly in the past hour. The team is now working on backfilling the last few hour's events. no data loss detected
Posted Apr 24, 2023 - 17:59 UTC

Identified

We identified delays in workflow execution, we'll update more on that in the coming 30 mins. No data loss detected
Posted Apr 24, 2023 - 16:30 UTC
This incident affected: Integrations (Integrations, Box, Slack, Zoom, Okta, Jira, Google Workspace, Salesforce, Dropbox, OneDrive, Github, CrowdStrike, Azure Active Directory, SharePoint, BambooHR, Teams) and Management portal.