Snapshot database is under maintenance
Incident Report for DoControl
Resolved
This incident has been resolved.
Posted Jul 04, 2021 - 13:02 UTC
Update
the system is fully functional. we keep monitoring this area
Posted Jul 04, 2021 - 12:55 UTC
Monitoring
the DB back online. we continue monitor the cluster.
Posted Jul 04, 2021 - 12:32 UTC
Investigating
We are currently investigating this issue.
Posted Jul 04, 2021 - 11:53 UTC
This incident affected: Backend API (Graphql Api).