System login is slow and zoom integration is not functional

Incident Report for DoControl

Resolved

This incident has been resolved.
Posted Sep 20, 2023 - 10:47 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 20, 2023 - 10:19 UTC

Investigating

We are currently investigating this issue.
Posted Sep 20, 2023 - 10:14 UTC
This incident affected: Integrations (Zoom).