Degrading performance and issues around our API

Incident Report for DoControl

Resolved

AWS announces that they fully recovered the incident, the team is still monitor and we are seeing improvements cross the board.
Posted Jun 13, 2023 - 21:04 UTC

Investigating

AWS has some issues in US-EAST-1 that are affecting our service and user experience.
Posted Jun 13, 2023 - 19:24 UTC
This incident affected: Backend API (Graphql Api), Integrations (Integrations), and AWS redshift-us-east-1, AWS apigateway-us-east-1.