AWS eventbridge incident
Incident Report for DoControl
Resolved
This incident has been resolved.
Posted Aug 18, 2021 - 06:32 UTC
Monitoring
AWS has applied fix to mitigate this incident and stated to backfill the events.
the webhooks and workflow seems to work now, we are still monitoring to make sure all system are operational
Posted Aug 18, 2021 - 03:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 17, 2021 - 20:16 UTC
Identified
We are seeing aws issues around notifications. this affects internal communication for webhooks including storing raw data and workflows and policies.
Posted Aug 17, 2021 - 20:16 UTC
This incident affected: AWS events-us-east-1.