web application isn't available
Incident Report for DoControl
Resolved
the issue was resolved; it was a mix of miss-configuration of our CDN and the SSL.
no effect on incoming traffic to the platform and processing of data, just the availability of the client-side app.
Posted Apr 12, 2022 - 16:48 UTC
Monitoring
We fixed the issue and keep monitoring the platform.
Posted Apr 12, 2022 - 16:33 UTC
Identified
We identify an issue with our DNS of the website, update in few mintues
Posted Apr 12, 2022 - 14:48 UTC
This incident affected: Management portal.